Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2.5.5 Server Patches
11-01-2012, 03:53 PM, (This post was last modified: 01-24-2013, 06:20 PM by Victor.)
#1
2.5.5 Server Patches
"Normal"
Windows: TFS 20992
[REMOVED]

Linux i386/i686: TFS 20992
[REMOVED]

Linux x64_86:
(available on request)

"Moonjump + Explosive Ammo"
Windows: TFS 21350 with flag 22
[REMOVED]

Linux i386/i686: TFS 21350 with flag 22
[REMOVED] *fixed*

Linux x64_86:
(available on request)



Since servers were getting false positives on speedhacks (due to server lag), I have tweaked the algorithm and compiled new binaries.

You may also wish to compile a server with the TFS/SVN source code, but these files are for convenience.



Explosive mod servers are also here for testing!

Best regards,
Victor
//victorz.ca
Code:
Your antithesis compares favorably with any high magnitude of pwnage. (-you > |p|, you < -|p|)
My antithesis compares favorably with _that of_ any high magnitude of pwnage. (|-me| > |-p|, |me| > |p|)
11-01-2012, 05:48 PM,
#2
RE: 2.5.5 Server Patch (TFS 20944)
Vic.. i download it.. and put in ACR carpet like all versions.. but i have a problem.. a windows saying me error bin32/ac_client or something like that
what can i do???
11-01-2012, 10:51 PM,
#3
RE: 2.5.5 Server Patch (TFS 20944)
I just tried with this new patch. It shouldn't have any more problems. Can you screenshot the error please?
11-02-2012, 09:03 AM,
#4
RE: 2.5.5 Server Patch (TFS 20944)
Hi.. thats the problem
[Image: dibujobuy.png]
11-02-2012, 10:43 AM,
#5
RE: 2.5.5 Server Patch (TFS 20944)
If i interpret this correctly, it means "ac_client.exe is not a valid Win32 application"

@Victor, i also tried this on my virtual machine (winxp) and it has the same error.
[Image: 2n0irmq.jpg]
11-02-2012, 12:55 PM,
#6
RE: 2.5.5 Server Patch (TFS 20944)
The upgrade to Visual Studio 2012 is a pain. It has a better IDE, but its compiler sucks.

You need the 2012 redistributable: http://www.microsoft.com/en-us/download/...x?id=30679

Best regards,
Victor
//victorz.ca
Code:
Your antithesis compares favorably with any high magnitude of pwnage. (-you > |p|, you < -|p|)
My antithesis compares favorably with _that of_ any high magnitude of pwnage. (|-me| > |-p|, |me| > |p|)
11-06-2012, 09:04 AM, (This post was last modified: 11-06-2012, 09:05 AM by HyperFlow.)
#7
RE: 2.5.5 Server Patches
the webst have 3 options no idea what i need to download and what so with it

the webst have 3 options no idea what i need to download and what do with it
11-06-2012, 04:15 PM,
#8
RE: 2.5.5 Server Patches
Are you using Windows XP 32-bit? or 64-bit?

vcredist_x86.exe = 32-bit
vcredist_x64.exe = 64-bit
vcredist_arm.exe = very unlikely that you should use it

Best regards,
Victor
//victorz.ca
Code:
Your antithesis compares favorably with any high magnitude of pwnage. (-you > |p|, you < -|p|)
My antithesis compares favorably with _that of_ any high magnitude of pwnage. (|-me| > |-p|, |me| > |p|)
11-06-2012, 05:26 PM,
#9
RE: 2.5.5 Server Patches
IDK how can i see if i have 32 or 64 bit
11-06-2012, 05:40 PM,
#10
RE: 2.5.5 Server Patches
It's most likely 32-bit. Go to the "properties" of "My Computer".

http://lmgtfy.com/?q=windows+xp+check+32-bit -> http://windows.microsoft.com/en-CA/windo...-or-64-bit

Best regards,
Victor
//victorz.ca
Code:
Your antithesis compares favorably with any high magnitude of pwnage. (-you > |p|, you < -|p|)
My antithesis compares favorably with _that of_ any high magnitude of pwnage. (|-me| > |-p|, |me| > |p|)


Forum Jump:


Users browsing this thread: 2 Guest(s)