Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Getting Started
08-21-2012, 08:09 PM,
#1
Getting Started
My brother and I have been playing off and on for about a year. We originally found Assault Cube but were not entirely satisfied.

ACR is a much better game and we would like to support this fork by building maps and skins so we can help the game get further away from the Assault Cube mindset. We will be working on a package of maps over the next few weeks and will submit them once we have them refined enough for beta testing.
Reply
08-21-2012, 10:23 PM,
#2
RE: Getting Started
Welcome and thank you for your support. Just a heads-up, all the maps that come from AC 1.1 + will not work in ACR. The only ones that will work are 1.0.4 and below.
Reply
08-22-2012, 10:53 AM, (This post was last modified: 08-22-2012, 11:53 AM by Victor.)
#3
RE: Getting Started
EDIT: quote above this one removed

As long as I use the editor inside ACR I should be fine right?
Reply
08-22-2012, 11:44 AM,
#4
RE: Getting Started
Yes, ACR editor will work.

Another fine Irish man brought down by the damn bottle... -Chips
Reply
08-22-2012, 11:52 AM, (This post was last modified: 08-22-2012, 11:53 AM by Victor.)
#5
RE: Getting Started
Editing in AC 1.0.4 is preferable, as it works with both AC 1.1 and ACR.

Keep in mind that the ACR maps are incompatible with AC (completely). ACR maps will not work in neither AC 1.0.4 nor AC 1.1.

Editing a map in -> map can be played on
AC 1.0.4 -> ACR, AC 1.1
ACR -> ACR only
AC 1.1 -> AC 1.1 only

Best regards,
Victor
//victorz.ca
Code:
Your antithesis compares favorably with any high magnitude of pwnage. (-you > |p|, you < -|p|)
My antithesis compares favorably with _that of_ any high magnitude of pwnage. (|-me| > |-p|, |me| > |p|)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)