Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Future] 2.6.4 (maybe 2.7)
01-24-2016, 07:40 PM, (This post was last modified: 01-26-2016, 08:06 AM by asmanel.)
#4
RE: [Future] 2.6.4 (maybe 2.7)
I don't know the code of old AC versions.

I also tried to do it with the versions 2.5.8 and 2.5.9 of ACR. The entities was misconverted the same way but no one cause crash.

About this commit, it can't fix this glitch because it continue implying any map with 6 as version number is an AC map.

P.S. : I had a doubt about old AC maps. I downloaded one and checked its head and its version number. As what I though, the version number is 6 and the head is ACMP, not CUBE.

Reply


Messages In This Thread
[Future] 2.6.4 (maybe 2.7) - by Victor - 01-12-2016, 11:48 AM
RE: [Future] 2.6.4 (maybe 2.7) - by asmanel - 01-23-2016, 04:46 PM
RE: [Future] 2.6.4 (maybe 2.7) - by Victor - 01-24-2016, 02:10 PM
RE: [Future] 2.6.4 (maybe 2.7) - by asmanel - 01-24-2016, 07:40 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)