AssaultCube Reloaded Forums

Full Version: ACR Ubuntu Help
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I just scavenged the hard drive from my old netbook and put it in an Acer Aspire (its hard drive took a crap.) after this i installed ubuntu. but when i try to run ACR, it goes to the ACR loading screen but then quits out... what do i do?
O.O Where them Devs with the coding help
Strangely, regular assault cube, cube 2, and even red eclipse work perfectly.
What version of Ubuntu are you using and are you using good hardware?
I have the same problem. Sauer and RE work perfect. My system Ubuntu 9.10.
I've never tried running with ubuntu, but the server at least runs fine on my debian box. Have you tried compiling it for yourself?
Yes, that would be my advice, too. For me (Debian 7.[latest] on amd64) it only works when compiled manually because some of the libs it is linked against are far too old.
im running ubuntu 12.04 lts

hardware is good enough to run bfbc2

Processor: Intel® Pentium® CPU P6200 @ 2.13GHz × 2
Graphics: Intel® Ironlake Mobile x86/MMX/SSE2
Ram: 3.6 GB

UPDATE: I just downloaded WINE (which allows you to run windows programs on linux) and it runs ACR flawlessly...